V8.6 is PCI DSS compliant

Contains tips for configurators working with Aware IM
Post Reply
softserv
Posts: 93
Joined: Mon Aug 01, 2016 12:52 am
Location: Jaipur, India
Contact:

V8.6 is PCI DSS compliant

Post by softserv »

Hurray, Good news is, we just upgraded one of our app from v 8.5 to 8.6 and ran PCI DSS compliance audit and our app PASSED the audit. We have not modified Tomcat for this audit. The latest Java and Tomcat 9.0 had done it on its own. Prior to 8.6 version, we have to make close to 30 changes in Tomcat and OS to make it compliant but with 8.6, 90% of the battle is won. Remaining 10% tasks are related to OS configuration like secure RDP, Telnet setup and secure accessibility configuration. If you are using Payment Gateways in your app or running Financial Transactions, its wise to upgrade to version 8.6. Just wanted to share as an FYI.
Attachments
Audit status after upgrading to 8.6
Audit status after upgrading to 8.6
PCI_Comp.PNG (46.17 KiB) Viewed 738 times
Team SoftServ

V8.3 2628 |V8.2 2574 |V8.1 2475 | V8.0 2372 | V7.1 2240 | V6.0 2042 | V5.9 1894
MS SQL Server | MySQL
AWS | Azure | Google Cloud

Image
SoftServ - AwareIM
eagles9999
Posts: 2244
Joined: Mon Jul 02, 2012 12:24 am
Location: Ulaanbaatar, Mongolia

Re: V8.6 is PCI DSS compliant

Post by eagles9999 »

Excellent News.

Thanx Manoj for the update.
Cheers,
Mark
_________________
AwareIM 6.0, 8.4, 8.6 (build 2920) MariaDB, Windows 10, Ubuntu Linux. Theme: Default, Browser: Chrome, Edge
Upcloud
Image
Post Reply