If you have questions or if you want to share your opinion about Aware IM post your message on this forum
#51780 by BLOMASKY
Tue Oct 08, 2019 4:14 pm
After I did (on BOTH of my macs) will NOT run the configuarator. Directs me to download the Legacy Java but when I go to install it, I get an error a newer version is already installed. I removed ALL of java and I still get that error.

Now, if one of you very smart guys has a clue how to get this working so I can use the client server (remote config) of Aware on Catalina, you will be my friend for life.

Bruce

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 19 guests