If you have questions or if you want to share your opinion about Aware IM post your message on this forum
#54451 by tford
Mon Aug 03, 2020 8:34 pm
I have a new query that is generating this error message any time I change anything in the Config Tool:

Unable to generate preview due to system error null

The query saves OK & actually displays as expected in my app. Just a pain in the ....

I've tried restarting the Config Tool & restarting the Control Panel.

I also tried over with a anew query. It's only one BO that I have this issue with.

Anyone else had this issue before?
#54452 by Jaymer
Mon Aug 03, 2020 8:52 pm
I've seen this - but usually due to copy/paste of BOs/forms or fields.
Like if you copy OutGoingEmail from the CRM Sample and paste into your BO, you'll get all sorts of errors, and won't be able to open some forms.
But as you say you've tried on a fresh, new query, then it may have something to do with that specific BO or with a specific field name.

Who is online

Users browsing this forum: Google [Bot] and 50 guests